0

0
0

Яндекс браузер версия 14.12.2125.9579 (2ec243d)

Яндекс браузер версия 14.12.2125.9579 (2ec243d) При установке дополнения tabsbook пишет ошибка!!! Пишет Invalid value for 'chrome_url_overrides' Что делать?

Алексей Казанцев, 25.01.2015, 14:20
Статус идеи: выполнено

Комментарии

grishao, 25.01.2015, 14:23
А вы можете прислать ссылку, где вы качали этот браузер? И на каком устройстве используете?
Алексей Казанцев, 25.01.2015, 14:29
Браузер качал на оф сайте яндекс, компьютер
grishao, 25.01.2015, 14:43
Сейчас переустановим попробуем. Просто на компьютере стоит Яндекс браузер, но версии 38.0.2125.10034
И сейчас приходят сообщения пользователей о нейкой версии 14. На мобильных действительно идет такой номер, а для компов не ясно откуда он взялся. Сейчас будем разбираться.
grishao, 25.01.2015, 14:49
Разобрались. Версия 38 - это версия Хрома, на основе которого работает Yandex. 14 версия это версия самого Яндекс. И сейчас у нас 14.12.2125.10034. Но ошибка заключается в том, что Яндекс не понимает расширение для Хрома. По-этому мы давно сделали отдельное расширение для Яндекса. И если устанавливать его из экспресс панели, то ссылка идет на Яндекс версию.

Вот ссылка на расширение для Яндекс браузера: https://chrome.google.com/webstore/detail/tabsbook-yandex-browser/ojmagfmlabanipjjdnnedgfflhiafhid
Алексей Казанцев, 25.01.2015, 15:20
спасибо!
Виктор, 20.05.2016, 12:28
Спасибо grishao,

Оставить комментарий

Релевантные ссылки